SELECTserver Version 09.xx.xx.xx Technical Requirements

Company


Installation Requirements

Supported Operating Systems - SELECTserver


  • Microsoft Windows 2003 Server Web Edition (SP1) (including 64 bit)
  • Microsoft Windows 2003 Server Standard Edition (SP1) (including 64 bit)
  • Microsoft Windows 2003 Server Enterprise Edition (SP1) (including 64 bit)
  • Microsoft Windows 2003 Server 2003 R2 (SP1) (including 64 bit)
  • Microsoft Windows 2008 Server (including 64 bit)
  • Microsoft Windows Vista Enterprise, Ultimate, and Business (including 64 bit)
  • Microsoft Windows 2008 R2 Server (all editions) 
  • Microsoft Windows Windows 7 (all editions) 

Note: Installing SELECTserver on a domain controller is not supported.

Supported Operating Systems - SELECTserver Gateway Service


  • Microsoft Windows 2003 Server Web Edition (SP1) (including 64 bit)
  • Microsoft Windows 2003 Server Standard Edition (SP1) (including 64 bit)
  • Microsoft Windows 2003 Server Enterprise Edition (SP1) (including 64 bit)
  • Microsoft Windows 2003 Server R2 (SP1) (including 64 bit)
  • Microsoft Windows 2008 Server (including 64 bit)
  • Microsoft Windows XP Professional (x86 SP3) (x64SP2)
  • Microsoft Windows Vista Enterprise, Ultimate, and Business (including 64 bit)
  • Microsoft Windows Vista Home and Home Premium (including 64 bit)
  • Microsoft Windows 2008 R2 Server (all editions) 
  • Microsoft Windows Windows 7 (all editions) 
  • Windows 7 (SP1) All Additions

Supported Browsers


  • Microsoft Internet Explorer v8.0 or later

Supported SQL Server Databases


  • SQL Server 2005 (all editions) including Express
  • SQL Server 2008 (all editions) including Express
  • SQL Server 2008 R2 (all editions) including Express
  • SQL Server 2012 (all editions) including Express, excluding LocalDB

Note: SQL SERVER 2000 and MSDE are no longer supported.

Software Prerequisites - SELECTserver Requires:


  • Internet Information Servers (with ASP.NET support)

Software Installed with SELECTserver:


The following software is installed with SELECTserver if it is not already installed:

  • Windows Installer 3.1
  • Microsoft .Net Framework 4.0
  • MSXML 6.0
  • SQL Server 2008 R2 Express if selected

Note: The server may have to be rebooted in order to complete the installation for any of the above components.

Minimum System Recommendation


  • 4GB RAM
  • Pentium 4 Or Higher
  • 4 GB of Free Disk space

If you are unable to meet these technical requirements, please click here in order to have Bentley Host SELECTserver for you.

Return